SEB Branded Cards - Major outage

Incident Report for Tink providers Denmark

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jul 03, 2026 - 10:27 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100 %
- Affected flow: Auto authentication and Refreshes flows
- Start Time: 03/07/2026 14:05 CET
- Bank side error: 401 error on the Accounts endpoint.
- Provider name: dk-eurocard-ob, dk-globecard-ob
Posted Jul 02, 2026 - 15:11 CEST
This incident affected: Eurocard and GlobeCard.