Danske Bank Open Banking - Major Outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 10, 2024 - 15:12 UTC
Investigating
We are currently investigating an issue with Danske Bank Open Banking. Account Information and Payment Initiation are affected.
Posted Apr 10, 2024 - 06:50 UTC
This incident affected: Danske Bank.