Jyske Bank - Major outage

Incident Report for Tink providers Denmark

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 27, 2025 - 15:56 CET

Investigating

We are currently investigating an issue with Jyske Bank.

- Affected users: 100%
- Affected flow: Manual authentication
- Start Time: 27/10/2025 12:50 CET
- Bank side error: 403 forbidden errors on the redirect
- Provider name: dk-jyske-ob
Posted Oct 27, 2025 - 13:39 CET
This incident affected: Jyske Bank.