Lunar OB- AIS partial outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 19, 2024 - 11:59 UTC
Investigating
We are currently investigating an issue with Bank.
Posted Nov 19, 2024 - 06:50 UTC
This incident affected: Lunar.