Syd Bank - Open banking issue

Incident Report for Tink providers Denmark

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 15:16 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users:  20 %
- Affected flow:  Manual Refresh flow
- Start Time:  24/08/2026  10:30 CET
- Bank side error: 504 error on the transaction endpoint.
- Provider name:  dk-sydbank-ob
Posted Aug 24, 2026 - 12:32 CEST
This incident affected: Sydbank.