Nordea Open Banking - Aggregation Service and Payment Service - Degraded performance

Incident Report for Tink providers Denmark

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 30, 2025 - 11:56 UTC

Investigating

We are currently investigating a degraded service performance with Nordea. An update will be posted when a significant change to the situation occurs.
Posted Jun 30, 2025 - 08:04 UTC
This incident affected: Nordea.