N26 Open Banking - Full Payment Service outage

Incident Report for Tink providers Denmark

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Nov 04, 2025 - 08:13 CET

Investigating

We are currently investigating an issue with N26.

b>- Affected users: 100%
- Affected flow: Payments
- Start Time: 03/11/2025 12:00 CET
- Bank side error: 400
- Provider name: dk-n26-ob
Posted Nov 03, 2025 - 12:57 CET
This incident affected: N26.