BEC service provider group partial outage
Incident Report for Tink providers Denmark
Resolved
This incident has been resolved.
Posted May 24, 2023 - 14:21 UTC
Update
We're still investigating the incident.
Posted Jan 11, 2023 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2022 - 12:44 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 10:12 UTC
Update
We are currently updating the troubleshooting tools in order to be able to speed up the resolution of the current issue.
Posted Nov 10, 2022 - 09:52 UTC
Update
We are currently troubleshooting the issue for the affected connections. Open Banking connections for these banks are working correctly
Posted Oct 26, 2022 - 10:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 13:41 UTC
Update
We continue to investigate the issue. OB connections for these banks are working correctly.
Posted Oct 21, 2022 - 09:45 UTC
Update
We continue to investigate the issue. OB connections work correctly.
Posted Oct 19, 2022 - 07:29 UTC
Investigating
We are currently investigating an issue with several banks (BEC).
Posted Oct 19, 2022 - 07:01 UTC
This incident affected: Andelskassen Fælleskassen, Arbejdernes Landsbank, BIL Danmark, Coop Bank, Den Jyske Sparekasse, Faster Andelskasse, Frørup Andelskasse, Frøslev-Mollerup Sparekasse, Fynske Bank, Handelsbanken, Hvidbjerg Bank, Lollands Bank, Lægernes Bank, Merkur Andelskasse, Møns Bank, Nykredit, PenSam Bank, PFA Bank, Salling Bank, SEB, Spar Nord, Swedbank, TotalBanken, and Vestjysk Bank.