Danske Bank - Partial outage

Incident Report for Tink providers Denmark

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 21, 2025 - 15:12 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Apr 21, 2025 - 12:24 UTC
This incident affected: Danske Bank.