Degraded performance for BEC Providers
Incident Report for Tink providers Denmark
Resolved
We deployed new version of the agent that has fixed the issue.
Posted Mar 04, 2022 - 14:57 UTC
Update
We have temporarily disabled the providers while we continue to work on enabling support for MitID.
Posted Feb 11, 2022 - 12:25 UTC
Update
We're currently working on the MitID support which at the moment blocks some of the users from using BEC connections.

Users who are still using NemID can successfully log in.
Posted Jan 18, 2022 - 11:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 12:30 UTC
Update
For all BEC providers, authentication is currently only possible for users that were not migrated to MitID (users that can still authenticate with NemID in BEC mobile applications). We are working to add support for MitID authentication.
Posted Dec 03, 2021 - 12:30 UTC
Identified
Authentication is currently broken for all BEC providers in the Danish market. We are working to restore the service and will keep you notified of any updates to our progress.
Posted Nov 17, 2021 - 21:17 UTC