Lunar - Partial outage

Incident Report for Tink providers Denmark

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 31, 2025 - 09:50 CET

Investigating

We are currently investigating an issue with Lunar.

- Affected users: 50%
- Affected flow: Manual Refresh - transactions flow
- Start Time: 30/12/2025 12:00 CET
- Bank side error: issue with fetching transactions
- Provider name: dk-lunar-ob
Posted Dec 30, 2025 - 13:31 CET
This incident affected: Lunar.