Bankdata - Major Outage

Incident Report for Tink providers Denmark

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 25, 2025 - 16:29 UTC

Investigating

We are currently investigating an issue with Bankdata banks.
Posted Apr 25, 2025 - 13:42 UTC
This incident affected: Djurslands Bank, Jyske Bank, Kreditbanken, Nordfyns Bank, Ringkjøbing Landbobank, Skjern Bank, Sparekassen Sjælland-Fyn, and Sydbank.