BEC - Major outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 01, 2024 - 09:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2024 - 14:15 UTC
Identified
We have identified the issue and are in contact with BEC for further information.
We will update when a significant change to the situation occurs.
Posted Mar 31, 2024 - 14:14 UTC
This incident affected: Andelskassen Fælleskassen, Arbejdernes Landsbank, Coop Bank, Danske Andelskassers bank, Faster Andelskasse, Frørup Andelskasse, Frøslev-Mollerup Sparekasse, Hvidbjerg Bank, Lollands Bank, Lægernes Bank, Maj Bank, Merkur Andelskasse, Møns Bank, Nykredit, PenSam Bank, Salling Bank, SEB, Spar Nord, and TotalBanken.