Multiple Open banking providers - Major Outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Jan 27, 2023 - 09:18 UTC
Identified
We have identified the issue and are in contact with the banks for further information.
We will update when a significant change to the situation occurs.
Posted Jan 27, 2023 - 06:18 UTC
This incident affected: Arbejdernes Landsbank, Coop Bank, Danske Andelskassers bank, Nykredit, and PenSam Bank.