Nordea NemId is unavailable.
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 29, 2022 - 06:43 UTC
Investigating
We are currently investigating an issue with Nordea.
We suggest end users use MitId as verification.
Posted Jun 10, 2022 - 15:39 UTC
This incident affected: Nordea.