Lån & Spar Bank Aggregation service major outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Aug 11, 2022 - 08:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 11:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 10:04 UTC
Investigating
We are currently investigating an issue with Lån & Spar Bank.
Posted Jun 10, 2022 - 08:55 UTC
This incident affected: Lån & Spar Bank A/S.