Bandata - Major outage
Incident Report for Tink providers Denmark
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Feb 16, 2024 - 08:20 UTC
Identified
We have identified the issue and are in contact with Bankdata for further information.
We will update when a significant change to the situation occurs.
Posted Feb 15, 2024 - 19:41 UTC
This incident affected: Djurslands Bank, Jyske Bank, Kreditbanken, Nordfyns Bank, Ringkjøbing Landbobank, Skjern Bank, Sparekassen Sjælland-Fyn, and Sydbank.